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Creating a New Document
from an Existing File

Sometimes it is useful to create a new document that uses content from an existing document, For instance,
suppose you need to write a memo that will use content from a memo you already wrote. You use the Open
dialog box to open the existing memo. Then, before making any changes to the opened memo, You can use
the Save As command to save a copy of it with a new name. This keeps the original file intact in case you
want to use it again, while saving you the trouble of Creating the new memo from scratch, m You need
to complete Karen'’s letter to the winner of the birdhouse competition. You need to open Karen’s document

“and save it with a different name, to keep Karen’s original letter intact.

QUICK TIP

To create a new,
blank document,
click the File tab,
click New to open
the New tab of
Backstage view, then
click Create.

QUICK TIP
If your computer is
not set up for dis-
playing file exten-
sions, then the
filenames in the
Save As dialog box
will not contain the
extension .docx.

If you need to create a certain type of documen
start from a template. A template is a file that contains predesigned
formatting and text for common business documents such as lett
business cards, or_reports. To create a document from a template,
click the File tab, then clic,k_r\lew\
view. To use a template that is available on your computer, dlick
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1. Click the Start button @ on the taskbar, click All Program:s, click Microsoft Office, then
click Microsoft Word 2010

The Word program window opens with a new untitled document in the document window,
2. Click the File tab, then click Open-

The Open dialog box opens and displays the folders and files in the current folder.
3. Navigate to where you store your Data Files

See Figure D-1.
4. Click D-1.docx, then click Open

Karen's partially completed document opens in the document window.

5. Click the File tab, then click Save As

The Save As dialog box opens, as shown in Figure D-2. You use the Save As dialog box to create a copy of the
document with a new name. Notice that the name in the File name text box is selected, or highlighted
e text is selected, any words you type replace the selected text in the File name text box.

HIE name text box now contains the new title you typed. Because the filename begins with “D-", you will
be able to identify it as a file you created for Unit D of this book.

7. Navigate to where you store your Data Files, then click Save
Word saves the D-Birdhouse Winner Letter file in the drive and folder you specified. The title bar changes to
reflect the new name, as shown in Figure D-3. The file D-1 closes and remains intact.
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»Jample-templates in the Available Templates section, click the tem-
plate you want, then click Create. A new document based on the
template opens on your screen, ready for you to customize and save.
To download a template from the Office.com site, click a template

category unde,&wm_jgmgms@\the New tab, click a tem-
plate you like, then click download. :
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Entering Text in a Document

To add text to a document, you first need to click to position the insertion point where you want to insert
text, and then start typing. Typing text is also called entering text. Before you start typing, you should
check that you are viewing the document in a way that is suitable for entering and editing text. Draft view
is best for entering and editing text, In Draft view, several of the page elements are hidden so that you can
focus on writing and editing. It is also a good idea to turn on formatting marks when you enter text in a
document so that you can see blank spaces and paragraph marks, ﬂﬁ Karen's letter contains some text,
You need to add a paragraph informing the recipient that he won the contest.

fThe Show/Hide q i

I button is afoggle. |

{ button: clicking it~ |

jonce turns it on to
- | show formatting

‘ marks; clicking it

; again turns it

} off to hide format-

| ting marks. i

——— e

‘
|
i
i
|
i
|
(|

QUICK TIP
As you type, the
word count indica- |
tor on the status bar |
displays the number |
| of words your docu- |
ment contains. For |
more specific word- |
count information, |
click the indicator. i
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1. Click the Show/Hide 1 butto in the Paragraph group on the Home tab F

Your screen now displays formatting marks. Dots between words represent spaces, and a I (paragraph mark)
Iepresents a paragraph return that Word inserts when you press [Enter]. Showing formatting marks when you
write and edit makes it easier to see extra Spaces, paragraph returns, and other punctuation errors.

2. Click the Draft button (=] on the right end of the status bar
The document now appears in Draft view, which is a better view for focusing on entering and editing text.
Notice that you can see more of the document text in Draft view,

3. Click to the right of the word_Congratulations! in the sixth ine of text

Clicking in this location sets the insertion point, the blinking vertical line on the screen that controls
where text will be inserted when you type,

4. Press ¥ (the down arrow key) two times
The insertion point is now next to the second Paragraph mark below “Congratulations!”

5. Type | am pleased to inform you that you won the Out r Designs annual birdho
R
___competiti

The insertion point moved to the right as you typed each word.
6. Press [Spacebar], then type the following text, but do not press [Enter] when you reach

the right edge of your screen: Your Chickadee Cottage hirdhouse received the highest

scores from our judges.

' “TAfSOme point, the words you typed moved down, or wrapped, to the next line. This is known asword wrap,

a feature that automatically pushes text to the next line when the insertion point meets the right margin.

7. Press [Spacebar], type teh, then pr
Notice that even though you typed “teh”, Word assumed that you meant to type “The” and automatically
corrected it. This feature is called AutoCorrect.

R
8. Type the following text exactly as shown (including errors): rizes will be shipped
Cshippéd Ip you separately:

You should see red wavy lines under the word “follong” and the second instance of “shipped.” These red lines
indicate that the spelling checker automatically identified these as either misspelled or duplicate words.

Green wavy lines indicate possible grammatical errors.

9. Press [Enter], then click the Save button i on the Quick Access toolbar
Compare your screen to Figure D-4, Pressing [Enter] inserted a blank line and moved the insertion point down
two lines to the left margin. Although you pressed [Enter] only once, an extra blank line was inserted because
the default style in this document specifies to insert a blank line after you press [Enter] to start a new para-
* graph. Styles are settings that control how text and paragraphs are formatted, Each document has its own set
of styles, which you can easily change. You will work with styles in a fture unit. '
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Selecting and Editing Text

You can edit, or modify, the text in a Word document in several ways. To delete individual letters, first click to
the right of the unwanted letters to set the insertion point and then press [Backspace], or click to the left of the
letters and then press [Delete]. To delete several words or paragraphs, you must first select, or highlight, the

UNIT

Word 2010

Table D-2 describes keys You can use to move the insertion paint around the document. % You need to
make some changes to the [etter to correct errors and

m ing of the document to single spaced, so it is properly formatted for a letter.

1. Click to the right of $500 in the line of text below the paragraph you typed
The insertion point is just after the second 0in 500.

2. Press [Backspace] three times
You deleted “500”. Fach time you pressed [Backspace], you deleted the character to the left of the
insertion point.

3. Type 250

2250
The amount of the prize money now reads $250, the correct amount,

mle-click the second instance of_ihip@ in the third line of the new paragraph

you typeﬁ

The word “shipped” is now selected. Double-clicking a word selects the entire word.
5. Press

The second instance of the word “shipped” is removed from the document. You could have deleted either
instance of the duplicated word to remove the red wavy line and correct the error The text after the deleted
word wraps back to fill the empty space.

Scroll to the end of the document, place the mouse pointWe left of Karen Rivera

If you accidentally
delete text that you
want to keep, click
the Undo button -
%! on the Quick

Access toolbar.

(the last line of the document) until the pointer changes hen click

See Figure D-6. The entire line of text (Karen Rivera) is selected, including the { at the end of the line. The area
to the left of the [eft margin is the selection bar, which you use to select entire lines, When you place the
mouse pointer in the selection bar, it changes to #

7. Type your name
IFtext you type Your name replaces Karen’s name in the letter. Notice that the line spacing of the letter is double-spaced after

deletes characters ¢ . i i
theeerj;f Ofr;:ee * each paragraph mark (7). So that the letter is properly formatted, you want to change the line spacing to be

insertion point, you N____ﬁ__ji_n_gle-space a.do this, you first need to select all the text in the document.

are working in . . . §

ey ol 8. Pres m- select the entire document, then click the No Spacing butten in the
To turn Overtype tyles up

d ff, ; ;
il AT The document is now single-spaced,

9. Press [Ctrl][Home] to move the insertion point to the top of the document and deselect
the text, then click

Compare your screen to Figure D-7,

press [Insert].
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FIGURE p-: Selecting an entire line of text
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FIGURE D-7: Document after applying No Spacing style

3

ﬁ * QII

P . =)
te q B LD, ] et iy s

Ciobyuzpd 5 Fonl 4 Famgraph . i 1 _Emiting

z"""",,. Se—— e B T =R A
i ay-20,20131)
Line spacing between —_— \g\
paragraphs is e ; No Spacing

'8 Replace |

S I ssPlumvslley-Raadg
now single-spaced | Doyl } button
:ear-mman:q L
f

Congratuiations!q

Pk informyouthaty he-Qutdo ig i
Chickadea Cottag: i high i Judges.~The fallong-prizes wille-
- shippedtoyousepsrately.

Happy-Cottage-Birdsaed{101b. bag)-q
| Crafter's Toolkitg
| Setof-binocularsg -
'

g ]

Jso-befe: h " g Th SR 8
ved 4 rpanal»nHm!gEs

ite. P
: Indudingthiswon:“TheChickades Cattage-; ple-oftrue
Nathanlg
9
| Sinceraly,-f

Paragraph -—-.;_}—3
marks | fownamey '
l

|

i

i

|

|

!

|

i

|

| 1
| Achackforszson
I

|

i

|

|

{

!

i

VOV OOOOO DD I G

One word ( Double—ﬁ' the word
A paragraph ip _Je—cllck m/gre paragraph 5 XJ

An entire document @trl][ﬂ\]

Aline of text - Position f,ﬂ to the Ieft of the line, then dlck

r movmg the mserhun pumt

move‘ _nsertmn pofnt A ;
[up arrow][dowu arrow] : Up or down one Ime
[Ieftarrow][rrghtarrow] - Tothe leftorrlght o 67/;/ ]f 3 ﬂLw}l
One word to the Ieft or right 'Li/ r’

To the beglnnmg or end of the hne

[Ctrl] ome] or [Ctr To the beginning or end of the document
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Copying Text "/ . .
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When editing a document, you often need to copy text from one ;}ace to another. Copying leaves the text
in its original location, and Pasting moves a duplicate of it to the location you specify. To copy and paste
text, you first need to select the text you want to copy. Next, you use the Copy command to place a copy of
the selected text on the Windows Clipboard, a temporary storage area in your computer’s memory for
copied or cut items. Finally, you use the Paste command to insert the copied text to a new location. If you
;h\L need to copy multiple items, you can use the Office Clipboard, which works like the Windows Clipboard
but stores up to 24 items at a time and s available only in Office programs. To use the Office Clipboard, you
need to open the Clipboard task pane. You can also duplicate text using a technique called drag and dro
in which you select the text you want to copy, press and hold [Ctrl], and then use the mouse to drag a copy
of the selected text to a new location. ltems You copy using drag and drop do not get placed on the Windows

i or Office Clipboard. &% You decide to make further edits to the letter by copying and pasting text.
(S STePs |

1. Click the launcher [&]in the Clipboard group on the Home tab

The Clipboard tas €opens to the left of the document window, You use the Clipboard task pane to gather
multiple cut and copied items. The task pane is empty because you have not copied or cut any text.

2. Click to the left of the first Cin Chickadee in the second line of the second paragraph to

set the insertion point, press and hold the left mouse button, dragth\Mmer to
the end of the word Cottage)and the space after it, then release the mouse button

The words “Chickadee Cottage™and the space after it are now selected.

3. Click the Copy button [3] in the Clipboard group
The selected text is copied to the Office Clipboard and appears in the Clipboard task pane, as shown in Figure D-8,

4. Click to the left of birdhouse in the first line of the last paragraph, then click the Paste
button [T/ in the Clipboard groupM\})\ 7
The copied text is pasted into the document and also remains on the Office Clipboard, from which you can

paste it as many more times as you Iike, as shown in Figure D-9. The Paste Options button appears under the
pasted text,

~ 5. Click the Paste Options button

The Paste Options meny opens and displays buttons for applying formatting to the pasted text. By default,
the pasted text maintains its original formatting, which in this situation i fine, since it matches the text.

UNIT

Word 2010

If your Clipboard is
not empty, click
Clear All on the
task pane.

To copy selected
text using the key-
board, press [Ctrl]
[C]; to paste text,

press [Ctr][V].

You can also paste
an item by clicking it
on the Office

Clipboard task pane.

6. Press [Esc] to close the Paste Options menu

7. Select Qutdoor Designs in the first line of the second paragraph

8. Press and hold the selected text to the left of Crafter's Toolkit three lines
below the paragraph, release the mouse button, and then release [Ctri]

As you drag, the pointer changes to % and an indicator line shows where the text will be inserted, This
instance of “Outdoor Designs” does not get copied to the Clipboard, as shown in Figure D-10.

9. Click the Save button &l on the Quick Access toolbar

[Sded
2 W" b

,;{ Mfed,rf
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Pressing [Delete] or
[Backspace] does
not place the text
on the Clipboard.
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Moving Text <
3, (2
While editing a document, you may decide that certain text works better in a different location. Perhaps you
want to switch the order of two paragraphs, or two words in a sentence. Instead of deleting and retyping
the text, you can move it, Moving text removes it from its original location and places it in a new location
that you specify. You can move text to a new location using the Cut and Paste commands. Using the Cut
command removes selected text from your document and places it on the Windows Clipboard as well as the
Office Clipboard if activated. To place the cut text in another location, you can either click the Paste button
on the Home tab of the Ribbon or click the item in the Clipboard task pane. You can also move text by
selecting it and then dragging it to a new location, Items that you move using the drag-and-drop method
do not get copied to the Windows or Office Clipboard. S While checking your letter, you decide that

Ji you want to rearrange the list of prizes so that they appear in a more logical order.
p— sTers
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1. Position the mouse pointer to the left of Outdoor Designs Crafter’s Toolkit until it

changes to #, then click I tu f
The entire line, including the paragraph mark, is selected, as shown in Figure D-11. ﬂ ﬂ e i
| TSI 2. Click the Cut butten#Hmthe Clipboard group on the Home tab gnt /{/n €

1’ To cut selected text

The text is cut from the document and is now the first item i the Clipboard task pane. The last item you cut
or copy becomes the first itemn in the task pane. If you cut or copy more than 24 items without clearing the
task pane, the oldest item is deleted to make room for the new one,

A% 3. Click to the left of the H in Happy Cottage Birdseed (10 Ib. bag), then click the Paste

button in the Clipboard group on the Ribbon
The text from the Clipboard is pasted to the new location, on the line below “A check for $250".

@TTTETI> 4. Place the mouse pointer in the selection bar to the left of Set of binoculars until it

| You can copy and changes to 41, then click to select the entire fine ¢
! move text with the e
5. Move the pointer over the selected text, drag it up to the left of Happy, then release the

Clipboard task pane
mouse button

closed, but only the |
¢ last item you cut or
copied is available As you drag, the pointer changes to , and an indicator line shows you where the text will be placed. Notice
that the dragged text does not appear as an item on the Clipboard. Now the prizes are listed in 2 more logical {
order, with the best prizes listed first, as shown in Figure D-12.

for pasting.
6. Click the Clipboard task pane Close button [

| You can also copy or The task pane closes.
f move text from one
document to 7. Click the Save button & on the Quick Access toolbar

another using the

| Office Clipboard.

Activating the Office Clipboard

The Office Clipboard stores multiple items only if it is active. Opening Options on the Cliphoard task pane, then click Collect Without
" the Clipboard task pane automatically makes it active., If you want to Showing Office Clipboard, If the Office Clipboard is not active, you

activate the Office Cliphoard without showing the task pane, click Mmmmmwmdewﬁmf
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global change in a document. For instance, let us say you are
writing a novel about a character named Bob, After writing fifty pages, you decide to change the character's
name to George. You could manually edit the document to change each occurrence of “Bob” to "George”,
but there is an easier, more automated method. The Replace command helps you quickly and easily substi-

1. PresICirljfHome}—

Pressing [Ctrl][Home] moves the insertion point to the beginning of the document and deselects any text,
This ensures that Word starts searching for occurrences of your specified text at the beginning of the
document and checks the entire document, not Just within a selection of text.

2. Click Replace in th(icmwn the Home tab .
The Findand Replace dialog box opens, with the Replace tab in front. 3

3. T){peLCBt’t@g\in the Find what text box, press [Tab], then type  Cabana in the Replace 3

with text box _

Compare your screen to Figure D-13, ~

4. Click Find Next 3

Word searches the document from the insertion point and highlights the first instance of “Cotta ge”, as shown .‘

in Figure D-14. ¢

QuICK TIP 5. Click E@pbﬁ b
,S”ffi”ga'\gorf in the Word replaces the first instance of “Cottage” with “Cabana”, then moves to the next instance of “Cottage”, ;
dligio;nboxzzggf]ds which is the brarid name of the birdseed prize. You do not want to Teplace this instance, <
the dialog box to : : 3]
display additional 6. Click Eind Next . ) ) &
options, such as Word locates the next mstance of Cottage”, 3
matching the case : ; L
or format of a word 7. CIIC% two more times J
or phrase, An alert box opers, indicating that Word has finished searching the document. 23
8. Click OK TJ

The alert box closes, |

9. Click Close in the Find and Replace dialog box, then click the Save button & on the Quick G

Access toolbar .

Your changes are saved, : ]

R,
aal
o

Uéi’ng the Navigation hane_' to find text

You can use the Navigation pane to quickly locate and highlight afl yellow in the document, and the Navigation pane displays excerpts
instances of specified text. Click Find in the Editing group on the containing the text. Click an excerpt in the Navigation pane to jump
Home tab to open the Navigation pane. Type the text you want to to the focation of that instance of the text in the document.

find in the Search box_Allj ances of the text are highlighted in

m Creating a Document
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Formatting Text Using the

As you work in Word 2010, you will discover many tools for enhancing a document’s appearance and read-
ability by applying formatting. Perhaps the simplest of these is the Mini toolbar, which appears near your
mouse pointer whenever you select text. The Mini toolbar contains only the most common formatting com-
mands, so it is perfect for making quick, basic changes to text. For instance, you can use the Mini toolbar to
change the font of selected text. A font is the design of a set of characters, such as Arial or Times New
Roman. You can also use it to change the font style by applying bold, underline, or italic formatting, or to
change the font size of selected text so that it is larger or smaller. You can also format selected paragraphs
as a bulleted list using the shortcut menu, which opens just above or below the Mini toolbar when you
right-click selected text. Al of the Mini toolbar buttons are also available on the Home tab of the Ribbon, in
the Font and Paragraph groups. You will format text using the Ribbon in a future unit. % You decide to
enhance the appearance of the letter by formatting the word “Congratulations!” in a larger font size, for-

mmaﬁing the prizes as a bulleted list, and applying italic font style to the newsletter title.

1. Click the Print Layout button [Z] on the status bar

Now that you are going to make formatting changes to your document, it is a good idea to change the view
to Print Layout so that you can see a more accurate picture of how the changes will look on the page.

2. Position the mouse pointer 4! to the left of Congratulations! in the firit_[mraph,
then click
The Word “Congratulations” and the exclamation point and { that follow it are selected. The Mini toolbar
appears as a ghosted image near the selected text.

3. Move the mouse pointer toward the Mini toolbar until it appears in a solid form, then
click the Bold button [B] on the Mini toolbar —

The selected text “Congratulations!” now appears in a darker and thicker font, to set it apart from the other
text in the letter,

4. Click the Grow Font button [A] on the Mini toolbar three times
The selected text grows in size from 11 to 16, as shown in Figure D-15. The new font size appears in the Font
Size box on the Mini toolbar. You measure font size using points. A peint is 172", s0 a font size of 12 is 1/6".

*——-——‘_‘*‘-_\

5. Select the four lines of text containing the prizes, starting with A check for $250 and
ending with Happy Cottage Birdseed (10 Ib. bag) R
The four prizes are now selected. You can now apply formatting to the selected text. You decide to make the
prizes look more ordered by formatting them as a bulleted list.

z./ B _ch -
g 6, Rhﬁchgkhe selected text

The Mini toolbar opens, and a shortcut menu opens above or below the Mini toolbar, The shortcut menu
contains a list of commands and tools that can be used to work with selected text, as shown in Figure D-16.
7. Click the Bullets bu on the shortcut menu, then click outside the selected text
B

Each prize'is indented and preceded by a small round dot, of bullet. The listed prizes now stand cut much
better from the body of the letter and help create a more organized appearance.

N0 T

Word 78

8. Select the text The Hammer in the paragraph below the bulleted list, then click the ltalic
button[Z] on the Mini toolbar

The title of the Outdoor Designs newsletter, The Hammer, now appears in italic. Compare your screen to
Figure D-17.
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Checking Spelling -

this way. The program identifies possible misspelled words by comparing each word to its built-in dictionary,
then underlines any words that are not in jts dictionary with red wavy lines. Word identifies possible
grammatical errors such as passive voice by underlining them with green wavy lines. If you right-click the
flagged misspelled words or grammatical errors, a shortcut meny opens, displaying a list of correctly spelled
or phrased alternatives. You can also open the Spelling and Grammar dialog box to check g document
for misspelled words and grammatical errors, m You decide to use Word's spelling and grammar

M checking tools to ensure that your letter is free of errors.

1. Right-click the word Wub in the second [ine of th%,_&pjﬁgmpb}in the letter

A shortcut menu opens, displaying a list of alternatives to the misspelled word, as shown in Figure D-18.
Other options you can choose in this menu include_Lg@re\Ali (if you want Word to stop alerting you to the
possible misspelling of this word in the document),,fldilo_Dicggﬁary (if you want Word to add this word as
spelled to its built-in dictionary), ang__@gggge_ci (if you want Word to automatically correct this spelling in
the future),
2. Click Web from the list at the top of the shortcut menu
~__Theshortcut menu closes, and the word “Web” replaces the misspelled word.

3. Click thqg%ab on the Ribbon

4. Press [Ctrl][Home] to move the insertion point to the top of the letter, then click the
Spelling & Grammar button B in the Proofing group

QUICK TIP
If the correct spell-
ing of the word does
not appear in the
list, you can edit the
text in the top sec-
tion of the dialog
box, then click
Change,

b

that is flagged as a problem, and the bottom text box displays suggestions for fixing it. The dialog box also
contains an Ignore Once button, which you can click if you do not want Word to make 3 change. Word iden-
tifies the word “follong” as a possible misspelled word. It suggests changing the spelling to “following,” which
is correct

5. Verify that the Check grammar check box is selected, then click Change
Word changes “follong" to™15 owing” and moves to the next possible error, an extra space between “on” and
“our” in the last paragraph,

6. Click Change

4 The next error that is identified Is a grammatical error, Even though “won” is not an incorrectly spelled word,
Word is able to tell that it Is used incorrectly in this context. The correct word should be “one”,

7. Click Change
An alert box opens, indicating that the spelling and grammar check is complete.

8. Click OK, then click [l to save your changes

TROUBLE
If your first or last
name is flagged as a
possible misspelled
word, click Ignore
Once,
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Previewing and Printing
a Document

i ! Word. See Table D-3 for 4 description of these views, ST You are ready to preview and print the letter now,

o . (Note: Many schools limit printing in order to conserve Paper. If your school restricts printing, skip Step 7.)
‘| \m

You can also close
Backstage view by
| | pressing [Esc].

9)\,0

[ 3. Press [Ctrl[Home] to move the insertion point to the beginning of the document, then

press [Enter] seven times

You inserted seven blank lines at the top of the document, The text is now positioned further down the page.
You can preview how this [ooks using the Print tab,

4. Click the File tab, then click Print
The Print tab opens again, and you can see that the document text looks more centered in the Preview area,
as shown in Figure D-21.

3. Notice the buttons to the left of the Preview section

These buttons let you specify your print settings. The button below Printer shows the default printer. The byt
tons below Settings let you specify which pages you want to print (if you do not want to print the entire
document), the number of copies you want to print, the orientation of the document, the size of the paper on
which the document wil] print, and more, The default Settings are appropriate for the letter.

6. Verify that the button below Printer displays the name of the printer you want to yse

7. If your school allows printing, click the Print button; otherwise, skip to Step 8
The document prints, the Print tab closes, and your screen displays your document with the Home tab open.

8. Save your changes, click the Eile tab, then click Exit
The letter is saved, and the document and Word both close.

\!\{ Paper. To move the text down, return to the document by clicking any tab on the Ribbop except the File tab,

2. Click the Home tab on the Ribbon
\ The Home tab opens, and the document window displays the letter.

If you want to
change any of the
print settings, click
the print setting but-
ton you want to
change, then click a
different option,

TROUBLE
If the correct printer
name is not showing
on the button below
Printer, click the
button, then click
the printer you want
to use.

If you do net print
your document,
submit it in the for-
mat specified by
your instructor,

Word 82 Creating a Document




Select the best answer from the list of choices.

16. Which of the following tasks can you perform in Backstage view?

a. Printing a document c¢. Formatting paragraphs as a bulleted list
b. Copying text to the Clipboard d. Checking the spelling of your document
17. Which of the following tasks should you perform before moving text from one location to another?
a. Opening the Mini toolbar c. Selecting the text
b. Clicking the View tab d. Clicking the File tab
18. Which of the following tasks can yon complete using the Mini toolbar?
a. Changing the document view ¢. Formatting text
b. Saving a document d. Editing text
19. Which of the following keyboard shortcuts moves the insertion point to the beginning of the document?
a. [Ctrl][A] c. [Ctr]][Home]
b. [Ctl][End] d. [Ctr]][right arrow]
20. Which tab should you click to locate the Spelling & Grammar button?
a. Home c. View
b. Review ~d. File

Skills Review

1. Create a new document from an existing file,

a.
b.

C.

Start Word, then open the Open dialog box.
Use the Browse button to navigate to where you store your Data Files, then open the file D-2.docx.
Save the file as D-Restaurant Info Sheet where you save your Data Files.

2. Enter text in a document.

a.
b.
c.

Make sure formatting marks are displayed in the document.
Switch to Draft view. .

Move the insertion point to the right of -2100 (the end of the fax number at the end of line four), then press
[Enter] twice.

d. Type the following text: About the Company. Press [Enter].

8.

Type the following text: The company was created to serve working parents who want to
feed their families nutritious meals with the freshest ingredients.

Move the insertion point to the end of the paragraph below the heading About Our Chef, press [Spacebar], then type
Chef Nancy is also the author of the best-selling cookbook Dinner in a Flash.

Save your changes. -

3. Select and edit text.

a.

In the paragraph under the heading About Our Kitchen, replace the text 2500 with 3500.

b. In the paragraph above, delete New York’s in the second line and replace it with Boston’s.

¢. Scroll down if necessary so that you can see the paragraph under the heading Our Menus, then use the [Backspace] key
to delete the words Monday through Friday at the end of that paragraph.

d. Type five days a week so that the last sentence of that paragraph reads “Here are just a few of our best-selling
meals, available five days a week:”

e. Select the entire document, then click the No Spacing button.

f. Save your changes.

4. Copy text.

a. Open the Clipboard task pane. If there are entries on it, clear them.

b. Select the text The Last Minute Chef in the first line of the document, then copy this text to the Clipboard.
(Note: Be careful not to select the paragraph mark after the word Chef.)

c. Delete the words the Company in the heading About the Company. (Note: Be careful not to delete the paragraph

mark at the end of the line.)

=
=
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- Skills Review (continued)

d. Paste the copied text where the deleted text used to be. (Note: If a blank line was inserted between the heading and
paragraph, delete it before proceeding to Step e.)

e. Select the text Last Minute Chefin the heading About The Last Minute Chef.

f. Drag a copy of the selected text to the line just below it and to the left of the word company while holding [Ctzl].

& Edit the c in company that follows the dragged text so that it is capitalized.

h. Save your changes.

5. Move text.

a. In the paragraph below the heading Our Hours, select the text Stop by or call tonight! and the space following
it, then use the Cut command to move this text to the Clipboard.

b. Paste the text you cut after the sentence Or 80 straight home and call us: we deliver! at the end of the
paragraph,

d. Select the heading Qur Hours, the paragraph below it, and the paragraph mark below the paragraph, then drag the
entire selection down to the end of the document. ' '

e. Close the Clipboard task pane, then save your changes.

6. Find and replace text.

a. Move the insertion point to the beginning of the document.

b. Use the Replace command to replace all instances of Green Beans with Asparagus.

¢. Close the Find and Replace dialog box.

d. Save your changes.

7. Format text using the Mini toolbar.

a. Change the view to Print Layout view,

b. Select The Last Minute Chef in the first line of the document, then use the Mini toolbar to apply bold
formatting to this text.

c. With the first line of text still selected, use a button on the Minj toolbar to increase the font size of The Last
Minute Chef to 20,

d. Use the Mini toolbar to apply bold formatting to each of the following headings in the document: About The Last
Minute Chef, Abouat Our Chef About Our Kitchen, Our Menus, and Qur Hours.

€. At the end of the Pparagraph below the heading About Qur Chef, use the Mini toolbar to apply italic formatting to the
book title Dinner in a Flash.

f. Scroll down if necessary so that all the text under the heading Our Menus is visible, then select the list of meals starting
with Pot Roast with Garlic Mashed Potatoes and Peas and ending with Beef Teriyaki with
Fried Rice.

8- Use the shortcut menu to format the selected text as a bulleted list.

h. Save your changes.

8. Check spelling and grammar,
a. In the paragraph below About Our Kitchen, correct the spelling of the misspelled word kitchn by right-clicking and
choosing the correct spelling from the shortcut meny,
. Move the insertion point to the'beginning of the document.
Click the tab on the Ribbon that contains the Spelling & Grammar button.
- Open the Spelling and Grammar dialog box;
Review each spelling and grammatical error that Word identifies, and correct or ignore it depending on what seems
appropriate for this document.
f. Save your changes.
9. Preview and print a document.

a. Preview the document using the Print tab.

b. Return to the Home tab and insert two line spaces above the first line of the document.

¢. Move the insertion point to the end of the document, then type your name,

d. Preview the document again using the Print tab.

o an o
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Skills Review (continued)

e. Save your changes, then submit your finished document to your instructor. Your final document should look like
Figure D-23.
f. Close the document, then exit Word.

FIGURE D-23
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The Last Minute Chef
25 Lake Street

Rochester, NY 12201

Phone: (518)555-2222 Fax: (518)555-2100

About The Last Minute Chef
The Last Minute Chef Company was created to serve working parents whe want to feed their families
nutritious meals with the freshest ingredients.

About Our Chef

Our chef and owner Nancy Jones founded The Last Minute Chef in 2009 after ten years as a master chef
at three of Boston's finest restaurants. Chef Nancy moved to Albany to return to her roats to serve the
families of this community where she grew up. Chef Nancy is also the author of the best-selling
cookbook Dinner in a Flash,

About Our Kitchen

We operate in a facility with a kitchen space of 3500 square feet. Our team includes five full-time, vear-
round staff and two chefs plus part-time seasonal staff of fifteen. We own all cooking appliances and
equipment as well as two vans.

Our Menus

We offer a wide variety of main dishes, side dishes, salads, and desserts guaranteed to satisfy any
appetite. We purchase all our vegetahles lacally to ensure their quality and to support our lacal farmers.
Here are just a few of our best-selling meals, available seven days a week:

*  Potroast with Garlic Mashed Potatoes and Peas

= Baked Chicken with Sweet Potatoes and Asparagus
= Pork Medallions with Rice and Asparagus

*  Swedish Meatballs with Noodles

*  Honey Mustard Grilled Salmon with Rice

* Lemon Chicken with Pasta and Asparagus

®  Turkey Tetrazzini
* BeefTeriyaki with Fried Rice

Our Hours
We are open Monday through Friday from 3:00 to 7:30, Drop by our kitchen and pick up a steaming hot
mea] tonight! Or go straight home and call us: we defiver! Stop by or call tonight!

Your Name

Independent Challenge 1

As the human resources director for Recycling Enterprises, Inc,, you are in charge of organizing the company’s summer

executive retreat. You need to prepare a memo Inviting the executive team to the retreat. You have already created a partially
completed version of this memo, so now you need to make final edits to finish it.

a. Start Word, open the file D-3.docx from where you store your Data Files, then save it as D-Executive
Retreat Memo.

b. Select the entire document, then apply the No Spacing style to the whole document.

c. In the fourth line of text, replace the text Your Name with your name.

d. In the sixth line of text (which begins “Our Summer Sales Offsite Meeting”), change the words Offsite Meeting
to Retreat.

€. In the first line below the heading Dates and Location, delete meeting, then replace it with Executive Retreat.

f. At the end of the paragraph under Dates and Location, type the following text: Please book your flight
home anytime after 5:00 on June 17.
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Independent Challenge 3

You are the director of marketing for a Sports and fitness equipment company. You have contracted with A Plus Recruiters, an

you hired to locate candidates for the job has requested that you create the document shown in Figure D-24 that describes the
position and the qualifications that candidates must have.

a. Start Word, open the file D-5.docx from where you store your Data Files, then saye it as D-Marketing Manager
Job Description.
b. Place the insertion point at the end of the document, type Reporting Structure, press [Enter], type This

C. Delete the words Vice President in the Jine that you typed in Step b, then type Director in its place.

d. In the second line of the document, dejete Essential Duties and as well as the Space after it, so that only the
word Responsibilities Temains in this [ine,

€. In the third line of the document, move the first sentence that begins Requires travel to key customer

%

eporti Structure,

3l Rep e : FIGURE D-24
h. Move the heading Education and
Work Experience and the para-
graph below it so that it i located below
the Reporting Structure paragraph.
Check the spelling and grammar in the .

) Responsibilities
document, and make all appropriate _ _ , _ ,
ing marketing campaigns ata leading fitness equipment company. Must use
Cha_nges_ Igno_‘[‘e any OCCU.ITEHCES Of Sen- advertising and purchase incentives to drive growth of all product lines. Must be familiar with and have
& ) o experience in direct mail, tefemarketing, trade show exhibits, inserts in newspapers and Internet

tence ffagments that WOId ldenﬁfles. advertisements. Mustsuperviseadepartmenruffour marketing specialists, Requires travel tg key

TVpe YO].II name beIOW the last Iiﬂe Of customer accounts in the Northeast on a monthly basis,

the document.
J- Preview the document, compare your

screen to Figure D-24, thep save and

close the document.
k. Submit the document to your instructor,

then exit Word.

Marketing Manager Job Description

=

Required skills

Applicants must have excellent interpersonal and communication skills. Applicants must also be able to
manage a team of professionals and Eet results

Work Environment

Positive offica environment with many perks and benefits,

Reporting Structure

This position reports to the Director of Marketing.

Education and Work Experience

Bachelor's degree required, Preferably in advertising or related field. Ideaj applicant will have 3
minimum of seven Years promotions experience; preferably as a manager with a proven track record of
results,

Your Name
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